Transient issues with upload widget
Incident Report for Cloudinary
Resolved
The issue, resulted from a wrong configuration on our servers, was fixed and the upload-widget is now back to operational.
Posted Nov 21, 2016 - 12:03 EST
Identified
Some customers are experiencing issues with loading the upload widget. We have identified the issue and are working on a fix, updates to follow soon.
Posted Nov 21, 2016 - 10:03 EST