Slower support ticket handling than usual
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 18:28 EDT
Identified
Due to widespread outages on many internet services (http://www.businessinsider.com/amazon-spotify-twitter-github-and-etsy-down-in-apparent-dns-attack-2016-10), our support team is handling tickets slower than usual, as we are manually working with emails instead of our usual support system which is affected by the DNS outage. We apologize for this inconvenience, and appreciate your patience. All other Cloudinary systems are operational.
Posted Oct 21, 2016 - 14:18 EDT