Intermittent access to Media Library for US geos
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 11:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2023 - 03:41 EDT
Investigating
A subset of customers are experiencing intermittent access to their Media Libraries. This appears to be limited to customers hosted in our US datacenters. The earliest occurrence possibly related to this issue was September 12th, 2023 at 00:00 UTC.
Posted Sep 15, 2023 - 20:56 EDT
This incident affected: Digital Asset Management (DAM).