Elevated intermediate asset delivery errors
Incident Report for Cloudinary
Resolved
This incident is now resolved, and the increased rate of errors was confirmed as returning to normal since approximately 07:15 UTC
Posted Aug 25, 2022 - 10:30 EDT
Investigating
We are currently investigating an issue with intermediate asset delivery errors. The elevated errors began at 5:55 am UTC on the 25th of August.
Posted Aug 25, 2022 - 04:06 EDT
This incident affected: Media Delivery.