CDN connection issues in US midwest
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 14:40 EST
Monitoring
Issue has been resolved and we are monitoring the result.
Posted Jan 31, 2020 - 14:00 EST
Identified
We’ve identified intermittent connection issues to our media delivery CDN for customers in the US midwest. Our teams are working to mitigate the issue and resolve it. Updates to follow
Posted Jan 31, 2020 - 12:52 EST
This incident affected: Image CDN Delivery.