Elevated error rates with DAM console and APIs
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 13:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2022 - 13:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 13:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 12:49 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 11:40 EDT
Investigating
We are aware of issues with loading DAM and errors in our API. We are working on this issue with priority.
Posted Sep 09, 2022 - 11:38 EDT
This incident affected: US Datacenter (Upload API - US), EU Datacenter (Upload API - EU), AP Datacenter (Upload API - AP), and Digital Asset Management (DAM), Upload Widget, Media Library Widget.