Dashboard metrics showing incorrect results
Incident Report for Cloudinary
Resolved
The underlying issue has been resolved. We will be working internally, in due course, to re-enable the new Dashboard for any accounts that were rolled back as part of this issue.
If you're still seeing any issues with the metrics in your Dashboard, please open a ticket with us via - https://support.cloudinary.com
Posted Jan 27, 2022 - 08:10 EST
Identified
We have identified that some clouds which showed incorrect dashboard results were missed in the rollback process. Our team is working to rollback those clouds.
Posted Jan 26, 2022 - 17:21 EST
Monitoring
On Wednesday 26 January, 2022 at 11:40 UTC the dashboard usage metrics were showing incorrect data. Users affected were reverted to the previous version of the dashboard until a fix is ready.
Posted Jan 26, 2022 - 13:50 EST
This incident affected: Management Console.