Broken CSS in Cloudinary Login page
Incident Report for Cloudinary
Resolved
A fix was pushed to production, and as of around 12:30pm UTC, the issue is no longer present.

Please contact Support if you continue to experience difficulty using the website - https://support.cloudinary.com
Posted Jan 23, 2024 - 07:55 EST
Monitoring
A fix has been deployed and we will continue to monitor.
Posted Jan 23, 2024 - 05:16 EST
Investigating
Starting 8:40 AM UTC, while the login action still works, we are experiencing issues with the Cloudinary login page where the CSS is broken. We are investigating the cause and will provide an update as soon as possible.
Posted Jan 23, 2024 - 04:56 EST
This incident affected: Website & Documentation.