Cloudinary Adobe Connector issue with macOS Big Sur
Incident Report for Cloudinary
Resolved
A new version (1.0.14) of the Cloudinary Adobe Connector was released earlier this month which resolves the issue.
Posted Dec 28, 2020 - 10:08 EST
Investigating
Cloudinary Adobe Connector conflicts with the new macOS Big Sur.
Unfortunately, any of our users that have been updated to macOS Big Sur will not be able to use the connector.

We are currently investigating this issue.
Posted Dec 02, 2020 - 03:36 EST
This incident affected: Integrations (Adobe Creative Cloud Connector).