Elevated errors in Uploads and Delivery
Incident Report for Cloudinary
Resolved
After an extended period of monitoring, we can confirm that the issue has been resolved.
Posted Oct 10, 2020 - 08:31 EDT
Monitoring
The cause of this issue was isolated to a network connectivity issue in one of the availability zones of one of our cloud computing providers.

This issue also caused elevated error rates for some customers during the period between 08:25 and 08:52 UTC. We have implemented workarounds from our side to mitigate the effects of the issue and will provide a further update to resolve this incident after a period of further monitoring
Posted Oct 09, 2020 - 06:18 EDT
Investigating
Between 06:14 and 06:37 UTC we saw elevated error rates for new upload requests and new transformation processing (eager and on-the-fly).
Our team is actively monitoring and is working on mitigating future occurrences.
Posted Oct 09, 2020 - 03:33 EDT
This incident affected: US Datacenter (Image Transformation API - US, Upload API - US).