Elevated error levels in US datacenter
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 03:31 EST
Monitoring
Within two 3-minute perdiods, 3:21-3:23 UTC and 3:45-3:48 UTC, our monitoring detected elevated levels of errors in generating new images and videos in our US Datacenter, affecting a small percentage of requests from customers in that datacenter. Retrying the request after the 3-minute period would succeed. We've located the source of the error and are taking measures to prevent recurrence. We are continuing to monitor the system until resolution.
Posted Feb 02, 2020 - 23:20 EST
Investigating
We are currently investigating elevated error levels in new image and video generation in the US datacenter. Details to follow.
Posted Feb 02, 2020 - 22:54 EST
This incident affected: US Datacenter (Image Transformation API - US, Upload API - US, Admin API - US).