Creative Approval Workflow Unavailable

Incident Report for Cloudinary

Resolved

During the weekend, an issue affected Creative Approval workflows, causing them to be unavailable.
The issue is now resolved.
Posted Jan 04, 2026 - 03:42 EST

Monitoring

During the weekend, an issue affected Creative Approval workflows, causing them to be unavailable.
The issue is now resolved.
Posted Jan 04, 2026 - 03:06 EST
This incident affected: Digital Asset Management (DAM).