Possible degradation in super resolution results

Incident Report for Cloudinary

Resolved

The issue has been resolved.
Posted Jun 03, 2025 - 14:59 EDT

Monitoring

A fix has been deployed, and we are monitoring.
Posted Jun 03, 2025 - 13:36 EDT

Identified

Around ~3 hours ago, the super resolution model was deployed to fix a customer issue. This introduced possible degradation in some super resolution results. We are working on the fix.
Posted Jun 03, 2025 - 12:33 EDT