Delays in producing results for content-aware tracking

Incident Report for Cloudinary

Resolved

This incident has been confirmed as resolved, please get in touch with support if you are still experiencing any issues.
Posted 1 year ago. Mar 13, 2024 - 13:07 EDT

Monitoring

We have implemented a fix and also completed processing the backlog and are monitoring the results.
Posted 1 year ago. Mar 13, 2024 - 10:22 EDT

Update

We are now processing the backlog and will update again when it's back to normal.
Posted 1 year ago. Mar 13, 2024 - 08:55 EDT

Identified

We are currently trying to mitigate the issue with our third-party provider.
Posted 1 year ago. Mar 13, 2024 - 07:22 EDT
This incident affected: US Datacenter (Media Transformation API - US).