Delays in CDN logs - Partial bandwidth count and delayed billing
Incident Report for Cloudinary
Resolved
Log delivery is back to normal rates and bandwidth counters and billing are updated.
Posted Apr 09, 2020 - 05:24 EDT
Identified
Due to an issue related to delivery logs from one of our CDN providers, bandwidth counters since March 30 2020 might be partial.
We’re working closely with our provider’s team to gather the full data as soon as possible.
Due to this issue, billing dates from April 2nd onward will be delayed by a few days.
Posted Apr 03, 2020 - 12:57 EDT