Issue in uploading and creating new transformations of SVG files
Incident Report for Cloudinary
Resolved
This incident has been resolved. Please reach out to our support team at https://support.cloudinary.com/hc/en-us/requests/new if you are still experiencing issue.
Posted Jul 19, 2021 - 13:00 EDT
Monitoring
A fix was deployed and we’re now monitoring the system to make sure everything works as expected.
Posted Jul 19, 2021 - 05:58 EDT
Investigating
We are currently experiencing a problem in uploading and creating new transformations of SVG files. Our team is currently investigating this issue.
Posted Jul 19, 2021 - 00:38 EDT
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US), EU Datacenter (Media Transformation API - EU, Upload API - EU), and AP Datacenter (Media Transformation API - AP, Upload API - AP).