User management causing errors
Incident Report for Cloudinary
Resolved
The issue has been resolved
Posted Jul 30, 2024 - 14:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 13:10 EDT
Investigating
We have received multiple reports from users stating that the edit page under User Management is throwing an error in the browser. Our team is actively investigating the issue to identify the root cause and implement a resolution.
Posted Jul 30, 2024 - 07:49 EDT
This incident affected: Management Console.