Connectivity issues for requests coming from France
Incident Report for Cloudinary
Resolved
Following a further period of monitoring and after receiving feedback from affected users that requests are now working as normal, we are marking this incident as resolved.
Posted Nov 27, 2020 - 13:03 EST
Identified
After further investigation, it appears that this is related to a wider issue in France that's affecting other services and is limited to a specific ISP. We have gotten reports that requests are starting to work again and we are continuing to monitor.
Posted Nov 27, 2020 - 11:14 EST
Investigating
We are currently investigating reports of connectivity issues for requests coming from France. These reports include requests made to access the Media Library and also for resource delivery such as via res.cloudinary.com. It appears that the connectivity issues may be limited to a specific ISP(s) and/or region but we are continuing to actively investigate from our side and will provide further updates.
Posted Nov 27, 2020 - 10:16 EST
This incident affected: Media Delivery, Digital Asset Management (DAM), and Management Console.