Aspose Document Conversion Addon Timeout on Upload
Incident Report for Cloudinary
Resolved
Aspose has deployed a fix for this issue. If you are still experiencing any problems, please contact support for further assistance.
Posted Jul 23, 2024 - 04:36 EDT
Identified
This issue has been identified as an internal issue within Aspose's codebase. We have alerted them of this issue and await a fix as soon as possible.
Posted Jul 07, 2024 - 03:04 EDT
Investigating
Some of our customers have reported timeout using the Aspose Document Conversion Addon. We are investigating the cause and will provide an update as soon as possible.
Posted Jul 01, 2024 - 16:36 EDT