Slowness in usage reports
Incident Report for Cloudinary
Resolved
The slowness issue with our usage reports has been fixed. You can now expect normal loading times.
Posted Mar 07, 2024 - 11:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 10:41 EST
Investigating
We are currently investigating an issue causing slowness in some of our usage reports. Data and graphs may load slowly or fail to load.
Posted Mar 07, 2024 - 08:17 EST
This incident affected: Management Console.