Poor quality results for generative background replace

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Oct 09, 2024 - 17:44 EDT

Monitoring

Between 10:15 and 18:06 UTC, the e_gen_background_replace transformation resulted in poor quality images. The fix was identified and deployed and we are now monitoring.
Posted Oct 09, 2024 - 14:46 EDT
This incident affected: US Datacenter (Media Transformation API - US), EU Datacenter (Media Transformation API - EU), and AP Datacenter (Media Transformation API - AP).