Assets failed to link to Akeneo
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Aug 06, 2023 - 02:48 EDT
Identified
The issue has been identified and a workaround is available.
Posted Aug 06, 2023 - 02:44 EDT
Investigating
We have identified that assets failed to link to Akeneo using the classic Akeneo integration. We are investigating the issue for the moment.
Posted Aug 03, 2023 - 13:09 EDT
This incident affected: Integrations (Akeneo PIM Integration).