Delays in MediaFlows

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 02:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 13:45 EDT

Investigating

We are currently experiencing delays in MediaFlows execution. Some flows may not run immediately after being triggered. Our team is actively investigating the issue. We expect all affected flow runs to be processed, though with delays. We will provide further updates as more information becomes available.
Posted Jun 16, 2026 - 11:19 EDT
This incident affected: MediaFlows (Flow Engine).