Management of API credentials is currently experiencing issues

Incident Report for Cloudinary

Resolved

We confirm that the update rolled out today has fixed the issue.
Posted Mar 24, 2026 - 15:35 EDT

Monitoring

We have rolled out a fix on recent issue on displaying/creating API secrets in the Management Console and currently monitoring our system. All services appear to functioning normally.
Posted Mar 24, 2026 - 14:18 EDT

Investigating

We want to inform you that starting 16:23 UTC, we're investigating issues affecting our customers relating to displaying/creating API secrets in the Management Console. The usage of API credentials is functioning as intended.

Our team is actively investigating the issue to identify the root cause and implement a resolution.
Posted Mar 24, 2026 - 12:51 EDT
This incident affected: Management Console.