Elevated Error Rates for Requests Using g_auto

Incident Report for Cloudinary

Resolved

The incident has been resolved. Services have returned to normal, and all previously affected URLs are now functioning correctly.
Posted Jul 12, 2026 - 08:44 EDT

Monitoring

An issue affecting requests that included the g_auto transformation resulted in elevated error rates beginning at approximately 09:00 UTC on Sunday, July 12. The issue has been resolved, and we are continuing to monitor.
Posted Jul 12, 2026 - 06:20 EDT
This incident affected: AP Datacenter (Media Transformation API - AP).