Elevated errors when making requests to remote servers and storage services
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 14:28 EDT
Monitoring
A fix has been deployed and we are continuing to monitor the results.

Outbound requests are being processed successfully, and related features should be working as normal, including Media Optimizer, Fetching remote media assets, Webhooks notifications, and auto-upload of assets from a remote storage location.
Posted Jul 24, 2023 - 13:46 EDT
Identified
We have identified the source of the issue and are working on a resolution now.
Posted Jul 24, 2023 - 13:05 EDT
Update
We are continuing to investigate the issue. The scope of the issue has been updated to include other outbound requests such as Webhooks notifications
Posted Jul 24, 2023 - 12:49 EDT
Investigating
We are currently investigating reports of errors and timeouts occurring when attempting to fetch remote files.

The scope appears to be limited to copying assets from a remote Media Source for Media Optimizer, The "fetch" and "auto-upload" features of Programmable Media, and the ability to upload a file by passing a remote URL to our Upload APIs.
Posted Jul 24, 2023 - 12:43 EDT
This incident affected: US Datacenter (Upload API - US), EU Datacenter (Upload API - EU), AP Datacenter (Upload API - AP), and Media Delivery.