Elevated errors for moderation requests via the MetaDefender Anti-Malware Protection add-on
Incident Report for Cloudinary
Resolved
We have identified and now successfully reprocessed all moderation requests that had failed previously due to this issue.
Posted Jul 10, 2020 - 14:51 EDT
Monitoring
We have resolved the underlying issue that caused the failures. All moderations using this add-on are being processed correctly as of 17:52 UTC. The time period the errors were observed is between 12:00 and 17:52 UTC. We are now identifying all failed requests so that we can reprocess them.
Posted Jul 10, 2020 - 14:10 EDT
Identified
We have identified the cause of the errors and are working towards a resolution.
Posted Jul 10, 2020 - 13:48 EDT
Investigating
We are currently investigating an issue with moderation requests using the MetaDefender Anti-Malware Protection add-on. The elevated errors began at 12:00 UTC on 10th July -. Notification responses are not being sent for those moderation requests which have failed.
Posted Jul 10, 2020 - 11:33 EDT
This incident affected: Third-Party - Add-ons.