Issue with Heroku plugin
Incident Report for Cloudinary
Resolved
The issue is now resolved. Heroku plugin is now operating normally.
Posted Jun 16, 2022 - 04:17 EDT
Identified
Heroku has identified the issue and currently working to resolve it.
Posted Jun 16, 2022 - 03:20 EDT
Investigating
Due to an ongoing incident with Heroku, we are having issues with the Heroku plugin.
The issue started on JUN 16, 2022 06:01 UTC. We'll continue to monitor the situation and will provide updates.
Posted Jun 16, 2022 - 03:10 EDT
This incident affected: Integrations (Heroku plugin).