Degraded Performance for our Media Delivery Service

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 14:28 EDT

Investigating

For 5 minutes, between 04:46 and 04:51 UTC, customers have experienced increased latencies and error rates when delivering new images, including API calls. Our team is actively investigating the issue to identify and address the root cause.
Posted Jul 07, 2025 - 01:49 EDT
This incident affected: Media Delivery.