Search API and Media Library Issues

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 07:02 EST

Identified

Started around 04:30 UTC, search API functionality may be non-functional and newly uploaded assets may not be visible in the Media Library.
Posted Feb 10, 2026 - 03:21 EST
This incident affected: US Datacenter (Admin API - US), AP Datacenter (Admin API - AP), and EU Datacenter (Admin API - EU).