Connectivity issues with Cloudinary website and management console
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 05:48 EDT
Update
The Cloudinary support ticketing system also experienced intermittent performance issues. Some tickets might have taken longer than usual to be logged in our systems. The issue seems to be resolved now, and our team is monitoring the issue closely.
Posted Jun 21, 2022 - 03:50 EDT
Monitoring
Our service provider has implemented a fix. The issue should be resolved now. Our team keeps monitoring this closely.
Posted Jun 21, 2022 - 03:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 03:25 EDT
Identified
Due to an ongoing incident with a third-party service provider, customers may be experiencing issues connecting to the Cloudinary website, or to the Media Library and management console.
We're working to resolve the issue as quickly as possible, and will provide a further update as soon as possible
Posted Jun 21, 2022 - 03:10 EDT
This incident affected: Management Console, Website & Documentation, and Support Site.