Connection failures with the Cloudinary MCP Connector

Incident Report for Cloudinary

Resolved

The recent issue impacting the Cloudinary MCP Connector has been successfully resolved.
We can confirm that all services are now back to normal operation.
Posted Jul 21, 2026 - 07:25 EDT

Monitoring

A fix has been issued to address the connection failures with our MCP connector, and we are actively monitoring to ensure ongoing stability.
Posted Jul 21, 2026 - 04:33 EDT

Investigating

We are investigating an issue affecting connections to the Cloudinary MCP Connector. Users may receive a 502 Bad Gateway error.
Posted Jul 20, 2026 - 19:09 EDT