Errors when accessing the Cloudinary dashboard
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 16:55 EDT
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Aug 09, 2023 - 10:59 EDT
Investigating
Starting 1:45 PM UTC, we are seeing errors when accessing the Cloudinary dashboard. We are currently investigating the issue and we will provide updates accordingly.
Posted Aug 09, 2023 - 10:51 EDT
This incident affected: Management Console.