Up to 20 minute delay to receive webhook notifications on API actions
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 01:20 EDT
Monitoring
Notification queue is back to normal performance window. We are continuing to monitor.
Posted Jun 04, 2020 - 00:57 EDT
Update
Webhook notification delay is now at approximately 15 minutes, and improving at a steady pace. We will update again once normal rates are restored.
Posted Jun 04, 2020 - 00:37 EDT
Identified
Since approximately 02:30 UTC, on June 4th, we're experience high load on our notification systems, causing notifications to be queued for approximately 20 minutes. Our engineering team is working to remediate this and restore notifications times to normal, shorter times.
Posted Jun 04, 2020 - 00:03 EDT
This incident affected: US Datacenter (Upload API - US).