Timeouts on API and other account operations between 11:35-11:42 (UTC), affecting several main flows.
Incident Report for Cloudinary
Resolved
This incident has been confirmed as resolved. Any failed requests affected by this incident should return a successful response if retried after 11:42 UTC
Posted Jan 17, 2022 - 12:17 EST
Update
Upon further investigation, we can confirm that the issue is resolved and was related to a database error.
During the affected time, requests that required access to a subset of account databases in our US region were delayed or failed, including the creation of new original or derived assets, and the ability to log into the Media Library UI.
Delivery of existing assets, including those not cached on the CDN, was not affected in any region, and any failed requests retried after the affected time, are expected to have completed without error
Posted Jan 17, 2022 - 10:07 EST
Investigating
We are investigating the details of a performance issue that occurred earlier today. The issue has already been resolved and all systems are currently operational, but the scope is not yet confirmed - we will provide additional details as we have them
Posted Jan 17, 2022 - 07:47 EST