Errors logging in to Management Console / Media library
Incident Report for Cloudinary
Resolved
This incident has been confirmed as resolved, and all affected users should be able to log in as expected.
Posted Mar 06, 2024 - 11:33 EST
Update
Previously affected users should no longer be encountering any login issues.
We'll continue to monitor the situation and will provide a further update when the issue is confirmed as resolved.
Posted Mar 06, 2024 - 07:00 EST
Monitoring
The cause of the login issue has been identified and a fix implemented. Affected users should be able to log in shortly and we'll continue to monitor the situation
Posted Mar 06, 2024 - 06:37 EST
Investigating
We're investigating reports of errors when logging into Cloudinary's web interface.
Our team is actively investigating the issue to identify and address the root cause, and a further update will be provided soon
Posted Mar 06, 2024 - 05:49 EST
This incident affected: Digital Asset Management (DAM) and Management Console.