Potential issue impacting asset delivery

Incident Report for Cloudinary

Resolved

This incident has been resolved. Please contact support if you are still experiencing issues with asset delivery.
Posted Feb 12, 2025 - 12:55 EST

Monitoring

We have identified the issue, implemented a fix, and are currently monitoring the results.
Posted Feb 12, 2025 - 11:27 EST

Investigating

We are currently investigating an issue that may be impacting asset delivery since 11:00 UTC.
Posted Feb 12, 2025 - 04:15 EST
This incident affected: Media Delivery.