Elevated error rates in uploads and transformations
Incident Report for Cloudinary
Resolved
This issue is now resolved; We've continued to monitor and the increase in errors has not reoccured.
Posted Feb 08, 2019 - 06:40 EST
Monitoring
The elevated error rates have subsided and all systems are currently operating normally.
Posted Feb 08, 2019 - 04:24 EST
Investigating
We are seeing a low percentage of errors in uploads and generation of new transformations. We are investigating and will follow up with further updates.
Posted Feb 08, 2019 - 03:57 EST
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US).