Listing resources and folder creation issues
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 20:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 18:27 EST
Identified
After mitigation efforts on our end, the issue is resolved for new accounts created since 21:00 UTC. Our team is working on resolving the issue for the affected accounts (created between 15:00 and 21:00 UTC) as soon as possible.
Posted Nov 07, 2019 - 16:22 EST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 15:03 EST
Investigating
Since 15:00 UTC we started seeing elevated errors for new accounts that affect viewing images from the UI and creating new folders. Additionally the Admin API may show partial results when listing resources and folders. Our team is actively investigating and working to resolve it as soon as possible.
Posted Nov 07, 2019 - 15:02 EST
This incident affected: US Datacenter (Admin API - US), AP Datacenter (Admin API - AP), EU Datacenter (Admin API - EU), and Digital Asset Management (DAM).