Elevated error rates
Incident Report for Cloudinary
Resolved
The issue is resolved. The low yet elevated error rates, under 1% at all times, started at 7:12 AM GMT and ended at 7:47 AM GMT.
Posted Feb 08, 2019 - 03:23 EST
Monitoring
The elevated error rates are over and the system is fully operational.
Posted Feb 08, 2019 - 03:01 EST
Investigating
We are seeing a low percentage of errors in uploads and generation of new transformations. We are investigating and will follow up with updates.
Posted Feb 08, 2019 - 02:45 EST
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US).