Elevated errors for moderation requests via the MetaDefender Anti-Malware Protection add-on
Incident Report for Cloudinary
Resolved
We have identified and now successfully reprocessed all moderation requests that had failed previously due to this issue.
Posted Jul 12, 2022 - 13:05 EDT
Monitoring
We have resolved the underlying issue that caused the failures. All moderations using this add-on are being processed correctly as of 17:38 UTC. The time period the errors were observed is between 03:36 and 17:38 UTC. We are now identifying the failed requests to see which ones could be rescheduled for processing.
Posted Jul 11, 2022 - 14:07 EDT
Identified
We have identified the cause of the errors and are working towards a resolution.
Posted Jul 11, 2022 - 07:36 EDT
Investigating
We are currently investigating an issue with moderation requests using the MetaDefender Anti-Malware Protection add-on. The elevated errors began at 03:36 UTC on the 11th of July. Notification responses (if configured) are not being sent for those moderation requests which have failed.
Posted Jul 11, 2022 - 04:56 EDT
This incident affected: Third-Party - Add-ons.