Some customers who are using their own CDN might experience delayed in invalidation
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 21:30 EDT
Monitoring
A fix has been implemented and we’re closely monitoring the issue.
Posted Sep 25, 2020 - 15:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 15:13 EDT
Investigating
Since 3:30 UTC we experiencing a delay in invalidation. We are actively investigating this inquery.
Posted Sep 25, 2020 - 15:09 EDT
This incident affected: Media Delivery.