Upload Widget - Failing to Load.
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:51 EDT
Monitoring
As of 20:35 UTC, we are monitoring the results.
Posted Jun 13, 2023 - 16:40 EDT
Update
We are experiencing delays in indexing new resources in Search API / Media Library and rendering of SVG transformations for the US data center.
Posted Jun 13, 2023 - 16:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 16:00 EDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 15:55 EDT
This incident affected: Upload Widget.