Connectivity issues and asset delivery errors across multiple regions
Incident Report for Cloudinary
Resolved
Following a further period of monitoring on our side and after receiving a confirmation of the underlying issue being resolved, we're marking this incident as resolved.
Posted Jun 08, 2021 - 09:04 EDT
Monitoring
A fix for the underlying incident with the affected delivery provider has been deployed from their side.
As a result, Cloudinary services should now be restored fully, though you may see increased response times or latency as CDN caches are populated and/or failed requests are retried.

We're continuing to monitor the situation and will provide further updates as needed.
Posted Jun 08, 2021 - 07:05 EDT
Update
Asset/Media delivery traffic has been rerouted to other CDN providers and we expect that delivery for the majority of customers should now be working. Some customers will require manual changes to their account configuration and we're beginning that process now

We're also continuing to work on restoring access to other services which are affected including our Media Library and Widgets, which may be operational if the relevant .js files are cached for you.
Posted Jun 08, 2021 - 06:50 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:36 EDT
Update
We are continuing to investigate this issue and are switching traffic to alternative routes.
Some customers will be unaffected as their traffic was routed via other providers, and configurations which allowed quick switching of the provider have been updated.
Affected customers will start to see asset delivery restored as their traffic is routed to other CDN providers.
We're also working on restoring other affected services including our client-side widgets and Media Library
Posted Jun 08, 2021 - 06:34 EDT
Investigating
We are currently experiencing delivery issues with one of our primary CDN providers which is affecting delivery of assets from customer accounts, as well as some of our first-party services including the Media Library and our client-side Widgets.

We're currently migrating traffic to alternative routes to restore services to affected customers and will provide further updates shortly
Posted Jun 08, 2021 - 06:10 EDT
This incident affected: Media Delivery, Digital Asset Management (DAM), Management Console, Upload Widget, Product Gallery Widget, Media Library Widget, Video Player, and Media Editing Widget.