Eleveted error rate
Incident Report for Cloudinary
Resolved
From our initial investigation, we found the issue was related to an issue with our locking mechanism which for a few minutes caused requests to fail. The system is fully operational since 15:11 UTC and we’ll keep monitoring.
Posted 4 months ago. May 16, 2018 - 14:48 EDT
Monitoring
We saw a short burst of request errors between 15:08 and 15:11 UTC.
The system is fully operational at the moment. We're investigating and monitoring, more updates to come.
Posted 4 months ago. May 16, 2018 - 11:33 EDT
This incident affected: Upload API and Image Transformation API.