Elevated error rate in upload and delivery
Incident Report for Cloudinary
Resolved
The issue was resolved and the system is now back to its normal operation.
Posted Dec 02, 2018 - 06:32 EST
Update
The system keeps being fully operational following the steps we have taken. We continue to work towards full resolution and in the meantime keep the incident open and will share further developments.
Posted Nov 30, 2018 - 20:06 EST
Update
We continue to work with the infrastructure provider to resolve fully. Meanwhile, we keep taking measures that circumvent the issues to maintain the system operating within standards.
Posted Nov 29, 2018 - 18:12 EST
Update
Update: We're facing an issue with one of our infrastructure providers, and working with them closely to resolve the issue ASAP. We have taken steps to circumvent the problematic network infrastructure so that the system will operate within our standards. We're continuing to closely monitor the system.
Posted Nov 29, 2018 - 07:07 EST
Update
We keep the incident open as we still see very small number of requests that suffer from slowdown, we are working to resolve fully.
Posted Nov 28, 2018 - 19:30 EST
Update
The service is fully operational. We keep monitoring and will update further.
Posted Nov 28, 2018 - 14:07 EST
Monitoring
Error levels are returning to normal levels.
Posted Nov 28, 2018 - 13:50 EST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2018 - 13:08 EST
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US).