Elevated error rate for Upload and delivery
Incident Report for Cloudinary
Resolved
The incident has been resolved. The upload, delivery and background job calls are back to normal.
Posted Jul 29, 2020 - 15:47 EDT
Monitoring
We identify the issue. The upload, background jobs and delivery calls are now back to normal. We’re closely monitoring the issue to ensure the service is uninterrupted.
Posted Jul 29, 2020 - 14:50 EDT
Investigating
At 6:15 UTC we noticed an elevated error rate on upload, delivery and background jobs.
Posted Jul 29, 2020 - 14:43 EDT
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US, Admin API - US).