Notification Management Errors (webhook)

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Apr 27, 2025 - 15:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2025 - 14:17 EDT

Identified

We have identified the issue and restored the messages back to the queue.
Posted Apr 27, 2025 - 13:51 EDT

Investigating

We are currently investigating errors being logged in our Notification Management system that is responsible for sending webhook notifications.
Posted Apr 27, 2025 - 12:43 EDT
This incident affected: US Datacenter (Upload API - US).