TLS Issue
Incident Report for Cloudinary
Resolved
After a further period of monitoring, this incident is now resolved.
Posted Jun 29, 2021 - 05:01 EDT
Monitoring
Affected TLS certificates have been identified and the issue has been fixed. We are continuing to monitor the issue.
If the issue is still observed, please open a support ticket at https://support.cloudinary.com/hc/en-us/requests/new
Posted Jun 28, 2021 - 15:38 EDT
Investigating
We are currently investigating a TLS Issue with customer delivery on one of our CDN providers.
Posted Jun 28, 2021 - 15:08 EDT