Delays in processing of requests using the Perception Point addon
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 03:42 EST
Monitoring
Due to a high volume of requests using the Perception Point addon, users may experience a delay in the processing of their Perception Point requests. While the volume has slowed and may be stable now, we are monitoring the issue.
Posted Jan 09, 2024 - 22:02 EST
This incident affected: Third-Party - Add-ons.